Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Two methods to resolve this problem:


  • download libjs-swfobject and install it manually

I get novcn search result, the "sid(unstable)" support few arch, I select the wheezy(stable) . Download the .deb file for your arch, install it manually:

$ sudo dpkg -i libjs-swfobject_2.2+dfsg-1_all.deb

$ sudo apt-get install -y novnc


  • using debian wheezy sources.list

Choose a wheezy sources.list, paste it into a file: /etc/apt/sources.list.d/wheezy.list

$ sudo apt-get update

$ sudo apt-get install -y novnc

Two methods to resolve this problem:


  • download Download libjs-swfobject and install it manually

I get novcn search result, the "sid(unstable)" support few arch, I select the wheezy(stable) . Download the .deb file for your arch, install it manually:

$ sudo dpkg -i libjs-swfobject_2.2+dfsg-1_all.deb

libjs-swfobject_2.2+dfsg-1_all.deb

$ sudo apt-get install -y novnc


novnc
  • using Using debian wheezy sources.list

Choose a wheezy sources.list, paste it into a file: /etc/apt/sources.list.d/wheezy.list

$ sudo apt-get update

update

$ sudo apt-get install -y novnc

novnc