Revision history [back]

click to hide/show revision 1
initial version

Hi Akshay,

Just try the following steps with the ID instead of the name .

neutron router-interface-add demo-router demo-subnet neutron router-gateway-set demo-router ext-net

ie, try using the ID of demo-router,demo-subnet and ext-net for the above two command after removing the old settings .

Hi Akshay,

Just try the following steps with the ID instead of the name .

neutron router-interface-add demo-router demo-subnet demo-subnet

neutron router-gateway-set demo-router ext-net

ie, try using the ID of demo-router,demo-subnet and ext-net for the above two command after removing the old settings .