Ask Your Question

Revision history [back]

LBAAS agent is not enabled when you use RDO Packstack to install OpenStack Icehouse.

I used the steps from http://docs.openstack.org/admin-guide-cloud/content/install_neutron-lbaas-agent.html to enable it on the network node. Replace apt-get with yum (yum install neutron-lbaas-agent). Also make sure haproxy is installed (yum install haproxy).

Run the following to enable the service (after httpd and neutron services are restarted):

service neutron-lbaas-agent start

chkconfig neutron-lbaas-agent on