Ask Your Question

Revision history [back]

  1. neutron-server: inactive (disabled on boot)
  2. [root@network ~]# nova secgroup-list-rules default +-------------+-----------+---------+----------+--------------+ | IP Protocol | From Port | To Port | IP Range | Source Group | +-------------+-----------+---------+----------+--------------+ | | | | | default | | | | | | default | +-------------+-----------+---------+----------+--------------+ This are a serious mistakes Your Neutron Server is not alive, security rools not implemented
  1. 1. neutron-server:                         inactive  (disabled on boot)
  2. boot) 2. [root@network ~]# nova secgroup-list-rules default +-------------+-----------+---------+----------+--------------+ | IP Protocol | From Port | To Port | IP Range | Source Group | +-------------+-----------+---------+----------+--------------+ | | | | | default | | | | | | default | +-------------+-----------+---------+----------+--------------+ This are a serious mistakes Your Neutron Server is not alive, security rools not implemented
  3. implemented
 1. neutron-server:                         inactive  (disabled on boot)
 2. [root@network ~]# nova secgroup-list-rules default
 +-------------+-----------+---------+----------+--------------+
 | IP Protocol | From Port | To Port | IP Range | Source Group |
 +-------------+-----------+---------+----------+--------------+
 |             |           |         |          | default      |
 |             |           |         |          | default      |
 +-------------+-----------+---------+----------+--------------+
 This are  a serious mistakes
 Your Neutron Server is not alive, security rools not implemented

Security rules enabled looks like
[root@icehouse1 ~(keystone_admin)]# nova secgroup-list-rules default
+-------------+-----------+---------+-----------+--------------+
| IP Protocol | From Port | To Port | IP Range  | Source Group |
+-------------+-----------+---------+-----------+--------------+
| icmp        | -1        | -1      | 0.0.0.0/0 |              |
|             |           |         |           | default      |
| tcp         | 22        | 22      | 0.0.0.0/0 |              |
|             |           |         |           | default      |
+-------------+-----------+---------+-----------+--------------+
     1. neutron-server:                         inactive  (disabled on boot)
     2. [root@network ~]# nova secgroup-list-rules default
     +-------------+-----------+---------+----------+--------------+
     | IP Protocol | From Port | To Port | IP Range | Source Group |
     +-------------+-----------+---------+----------+--------------+
     |             |           |         |          | default      |
     |             |           |         |          | default      |
     +-------------+-----------+---------+----------+--------------+
     This are  a serious mistakes
     Your Neutron Server is not alive, security rools not implemented

 Security rules enabled looks like
 [root@icehouse1 ~(keystone_admin)]# nova secgroup-list-rules default
 +-------------+-----------+---------+-----------+--------------+
 | IP Protocol | From Port | To Port | IP Range  | Source Group |
 +-------------+-----------+---------+-----------+--------------+
 | icmp        | -1        | -1      | 0.0.0.0/0 |              |
 |             |           |         |           | default      |
 | tcp         | 22        | 22      | 0.0.0.0/0 |              |
 |             |           |         |           | default      |
 +-------------+-----------+---------+-----------+--------------+

     Neutron services:-
 == neutron services ==
neutron-server:                         active
neutron-dhcp-agent:                     active
neutron-l3-agent:                       active
neutron-metadata-agent:                 active
neutron-openvswitch-agent:              active