Ask Your Question

Revision history [back]

I found the solution.

Adding / uncommenting the following parameters in /etc/sh/ssh_conf file of client side OS solved the issue.

MACs hmac-md5,hmac-sha1,umac-64@openssh.com,hmac-ripemd160

Add the above parameter in client OS( from where you gonna take ssh of openstack VMs) and also add it to VMs, if you wanna take ssh of other machines from your VM.