Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hello we were having a similar issue and solved it by editing the nova.conf.

I suppose that you are not specific about having the firewall enabled at this point in time. If that is the case set

firewall_driver=nova.virt.firewall.NoopFirewallDriver
#security_group_api=neutron

ie. comment out the security_group as it is futile to have it enabled while the firewall itself is off.

Hope this helps!

-Venu