Ask Your Question

Revision history [back]

None of the openstack service can talk v3 as of now. Most probably next release. All the clients are being upgraded to use keystoneclient library instead of their custom auth code