Revision history [back]

click to hide/show revision 1
initial version

Feel free to add RHEL-6.4 to AllowedValues to allow this template to be launched.

Specifying sysvinit instead of systemd in your services metadata may fix this particular issue. i.e.

"Metadata" : { "AWS::CloudFormation::Init" : { "services" : { "systemd" : { "mysqld" : { "enabled" : "true", "ensureRunning" : "true" }, "httpd" : { "enabled" : "true", "ensureRunning" : "true" } } } } }

Feel free to add RHEL-6.4 to AllowedValues to allow this template to be launched.

Specifying sysvinit instead of systemd in your services metadata may fix this particular issue. i.e.

 "Metadata" : {
    "AWS::CloudFormation::Init" : {
        "services" : {
          "systemd" : {
            "mysqld"   : { "enabled" : "true", "ensureRunning" : "true" },
            "httpd"    : { "enabled" : "true", "ensureRunning" : "true" }
          }
        }
      }
    }

}

Feel free to add RHEL-6.4 to AllowedValues to allow this template to be launched.

Specifying sysvinit instead of systemd in your services metadata may fix this particular issue. i.e.

  "Metadata" : {
    "AWS::CloudFormation::Init" : {
        "services" : {
          "systemd" "sysvinit" : {
            "mysqld"   : { "enabled" : "true", "ensureRunning" : "true" },
            "httpd"    : { "enabled" : "true", "ensureRunning" : "true" }
          }
        }
      }
    }

Feel free to add RHEL-6.4 to AllowedValues to allow this template to be launched.

Specifying sysvinit instead of systemd in your services services metadata may fix this particular issue. i.e.

  "Metadata" : {
    "AWS::CloudFormation::Init" : {
        "services" : {
          "sysvinit" : {
            "mysqld"   : { "enabled" : "true", "ensureRunning" : "true" },
            "httpd"    : { "enabled" : "true", "ensureRunning" : "true" }
          }
        }
      }
    }