Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

To clarify, heat-engine now depends on python-heatclient to call heat-api, so you're servers running heat-engine also need to have a recent release of python-heatclient installed (and heat-engine services restarted)