Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

If you look above you can ssee Alan Pevec's answer which is the solution that I was looking for.

To tell swift-proxy to allow insecure certs when talking to Keystone set insecure parameter[1] in [filter:authtoken] section in /etc/swift/proxy-server.conf

If you look above in the commetns you can ssee see Alan Pevec's answer which is the solution that I was looking for.

To tell swift-proxy to allow insecure certs when talking to Keystone set insecure parameter[1] in [filter:authtoken] section in /etc/swift/proxy-server.conf

If you look in the commetns comments you can see Alan Pevec's answer which is the solution that I was looking for.

To tell swift-proxy to allow insecure certs when talking to Keystone set insecure parameter[1] in [filter:authtoken] section in /etc/swift/proxy-server.conf