Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Based on this post and other information I've encountered, I believe that the keystone command line tool is not going to offer support for the v3 API. The goal is to replace the keystone command line client with the unified client, which already has support for the v3 API.

If you're writing your own code, the keystoneclient Python module already has support for the v3 API in the keystoneclient.v3.client module.