Revision history [back]

click to hide/show revision 1
initial version

Hello Vaidyanath, As you can see in openstack-status , your horizon dashboard is showing 500 and horizon will show “Something went wrong!. An unexpected error has occured.”

To fix this issue,

Edit /etc/openstack-dashboard/local_settings and add one – ALLOWED_HOSTS = ['*']
systemctl disable firewalld
systemctl enable iptables
systemctl restart iptables
service httpd restart

Hope it helps.

Anand

Hello Vaidyanath, Vaidyanath,

As you can see in openstack-status , your horizon dashboard is showing 500 and horizon will show “Something went wrong!. An unexpected error has occured.”

To fix this issue,

Edit /etc/openstack-dashboard/local_settings and add one – ALLOWED_HOSTS = ['*']
systemctl disable firewalld
systemctl enable iptables
systemctl restart iptables
service httpd restart

Hope it helps.

Anand

Hello Vaidyanath,

As you can see in openstack-status , your horizon dashboard is showing 500 and horizon will show “Something went wrong!. An unexpected error has occured.”

To fix this issue,

Edit /etc/openstack-dashboard/local_settings and add one – ALLOWED_HOSTS = ['*']
systemctl disable firewalld
systemctl enable iptables
systemctl restart iptables
service httpd restart

Hope it helps.

Anand