Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

IMO, you need to re-configure cinder and set the value of 'glance_host' parameter (in cinder.conf) to your controller IP (i.e. 10.0.130.2). I guess, this parameter is not specified in the cinder.conf; so its ending up with the node #2 IP. After re-configuring, restart the cinder services so that the configuration change is picked up!