Revision history [back]

click to hide/show revision 1
initial version

Here is what you should do:

  1. Set the networking parameters to the following values in savanna.conf:
      use_floating_ips=True
      use_neutron=True
      use_namespaces=False
    
  2. Remove 'floating_ip_pool', Savanna does not have such parameter in config file.
  3. Make sure that the parameters above are not redefined somewhere else in the config file and restart Savanna.
  4. In /etc/openstack-dashboard/local_settings set.
  5. SAVANNA_USE_NEUTRON=True
    AUTO_ASSIGNMENT_ENABLED=False
    
  6. Restart Horizon.

After that when you create a new node group template in the UI, you should see a new 'Floating IP pool' parameter.