Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Thanks to SamYaple I've finally figured out that default_volume_type is indeed the right parameter, but the backend name used in cinder.conf is't the right value.

Suppose you create a few backends like I did. Then you run:

cinder type-create Regular
cinder type-key Regular volume_backend_name=volumes-hdd

For the default volume setting to work you'll have to use "Regular" as the default_volume_type, not "volumes-hdd"!