Revision history [back]

It is highly desired to use one of the packages that already support openstack, which are best tested.

https://wiki.openstack.org/wiki/SwiftInstall

If you use a different package, you will need to deal with the dependency issues.

It is highly desired to use one of the packages that already support openstack, which are best tested.

https://wiki.openstack.org/wiki/SwiftInstall

If you use a different package, you will need to deal with the dependency issues.

It is highly desired to use one of the packages that already support openstack, which are best tested.

https://wiki.openstack.org/wiki/SwiftInstall

If you use a different package, you will need to deal with the dependency issues.