Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

When you list output of nova-manage network list, there appears to be 'None' in the project field, therefore the networks defaulted to be being shared/public networks.

To create private networks, check out Quantum admin guide - http://docs.openstack.org/trunk/openstack-network/admin/content/index.html

Similarly, for DHCP to work, you need to use a flag quantum_use_dhcp=True in your nova.conf on nova-network node. The admin guide linked above should have those instructions as well.

Thanks, Somik