Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Thanks Vish. As you said it was not a rabbit issue.

I still face the issue though and my ip address in the nova.conf file is right. The machines are able to ping each other.

Just to help me troubleshoot please correct me if my understanding is wrong.

When I run the euca-authorize -P icmp -t -1:-1 default on the compute node. It connects to nova-api instance running on my cloud controller right?

So should the nova-api.log have records of this connection?

I tried to restart the nova-compute,nova-api,nova-scheduler,nova-network,nova-objectstore and the libvirt on the cloud controller and restarted the nova-network and nova-compute on the compute node.

The nova-*.log files do not seem to be updated when I restart the services. It should be right?

Also I just have one /etc/nova/nova.conf. I do not have a conf file for each of the services above like nova-api.conf .. etc. Is that a problem?

Please let me know any other items i need to be verifying.

Thanks