Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Unfortunately this is a known issue, we need to update the nested AWS::ElasticLoadBalancing::LoadBalancer resource template to use a newer version of Fedora, as F17 is EOL.

Your options are: - Download the F17 image which is currently required, and upload it to glance: http://fedorapeople.org/groups/heat/prebuilt-jeos-images/

  • Use the quantum LBaaS resource instead http://docs.openstack.org/developer/heat/template_guide/openstack.html#OS::Neutron::LoadBalancer

I've linked the related bug