Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Your subnet is probably configured to provide 50.50.10.2 as the nameserver to instances that get IP via DHCP. You can verify that this is the case using the quantum CLI:

quantum subnet-show <subnet id="">

will display, among other things:

... dns_nameservers 50.50.10.2 ...

You can change the nameservers in your subnet settings via command line:

quantum subnet-update <subnet-id> --dns-nameservers 8.8.8.8