Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Here are some messages that look suspicious -- I see these when firing up the quantum OVS agent:

Nov 16 02:07:32 alice ovs-vsctl: 00001|vsctl|INFO|Called as /usr/bin/ovs-vsctl --timeout=2 add-port br-int patch-tun Nov 16 02:07:32 alice ovs-vsctl: 00001|vsctl|INFO|Called as /usr/bin/ovs-vsctl --timeout=2 set Interface patch-tun type=patch Nov 16 02:07:32 alice ovs-vswitchd: 00035|netdev_vport|ERR|patch-tun: patch type requires valid 'peer' argument Nov 16 02:07:32 alice ovs-vsctl: 00001|vsctl|INFO|Called as /usr/bin/ovs-vsctl --timeout=2 set Interface patch-tun options:peer=patch-int Nov 16 02:07:32 alice ovs-vsctl: 00001|vsctl|INFO|Called as /usr/bin/ovs-vsctl --timeout=2 add-port br-tun patch-int Nov 16 02:07:32 alice ovs-vsctl: 00001|vsctl|INFO|Called as /usr/bin/ovs-vsctl --timeout=2 set Interface patch-int type=patch Nov 16 02:07:32 alice ovs-vswitchd: 00056|netdev_vport|ERR|patch-int: patch type requires valid 'peer' argument Nov 16 02:07:32 alice ovs-vsctl: 00001|vsctl|INFO|Called as /usr/bin/ovs-vsctl --timeout=2 set Interface patch-int options:peer=patch-tun