Revision history [back]

click to hide/show revision 1
initial version

I talked with John Griffith on the #openstack-cinder IRC channel and fixed two problems:

  1. The volume_backend_name setting in /etc/cinder/cinder.conf is not needed if you are only using one type of backend storage.
  2. Be sure to restart the cinder-scheduler service before restarting the cinder-volume service whenever you change configuration settings. I had reversed the two and this seems to have perpetuated my problem.

Once I made those changes, cinder create worked as expected.