Ask Your Question

Revision history [back]

Since you are behind the proxy, maybe there are some transparent caches, you can try to download the libjs-underscore manually from the server which works well http://packages.ubuntu.com/precise/all/libjs-underscore/download

and install it to the server by using command sudo dpkg -i libjs-underscore_1.1.6-1ubuntu2_all.deb