Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Please see the output.. do I need to install swift from below ? My question is, if I follow the swift all in guide, every dependency must be installed right?

[root@localhost ~]# swift -version Command not found. Install package 'swift' to provide command 'swift'? [N/y]

[root@localhost ~]# python -c "import swift;print swift._version_" Traceback (most recent call last): File "<string>", line 1, in <module> AttributeError: 'module' object has no attribute '_version_'

[root@localhost ~]# which pip /usr/bin/which: no pip in (/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin:/root/bin)

[root@localhost ~]# sudo -i [root@localhost ~]# which pip /usr/bin/which: no pip in (/usr/lib64/ccache:/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin:/root/bin)