Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I solve my problem using tokenauth middleware instead of the new swiftauth middleware. Seems the swiftauth middleware doesn't work with the keystone in this situation:Keystone version stable/diablo ----Swift 1.4.5 How can i know the compatible betweent this two project,can any one help?