Ask Your Question

Revision history [back]

It's been a while since I installed git but I believe that the package git-core on Ubuntu is marked obsolete and you should install 'git'.