Revision history [back]

click to hide/show revision 1
initial version

Provider attributes for nets of type gre are only meaningful for internal networks. But I don't think they should cause an error. Make sure your ovs_neutron_plugin.ini on the controller has the settings has these too:

tenant_network_type = gre tunnel_id_ranges = 1:1000 enable_tunneling = True

Try this:

neutron net-create ext-net --router:external=True