Ask Your Question

Revision history [back]

Actually, api-paste.ini is not meant to be modified ever.

Instead could you please try setting auth_uri in /etc/heat/heat.conf, sections [keystone_authtoken] and [ec2authtoken]