Ask Your Question

Revision history [back]

I set selinux to be permissive on the VM but forgot to do the same on the physical machine. The rpms are fine. I need to pay more attention for /var/log/audit/audit.log for denied messages.

http://fedoraproject.org/wiki/Getting_started_with_OpenStack_on_Fedora_17#Configure_the_OpenStack_Dashboard

If selinux is enabled, you will have to allow httpd to access other network services (the dashboard talks to the http API of the other OpenStack services)

sudo setsebool -P httpd_can_network_connect=on