Ask Your Question

Revision history [back]

I only installed the remote desktop on it, but I forgot to turn off the filrewall. The problem is solved! Thank you!