Ask Your Question

Revision history [back]

I think the body is wrong, should be:

{ "security_group":{ "name":"new-webservers", "description":"security group for webservers" } }

see example: http://api.openstack.org/api-ref-networking.html#security_groups


ps: you can open the debug option of CLI neutron --debug security-group-create defaulttest to see the detail of http interactive