Ask Your Question

Revision history [back]

If you are using trunk rev 1169 or newer, you need to change your two glance flags. They were consolidated into a single flag of <host[:port]&gt; strings<="" p="">

--glance_host=10.250.0.1 --glance_port=9292

Would become:

--glance_api_servers=10.250.0.1:9292