Ask Your Question

Revision history [back]

I managed to fix it.

the document does not mention anything about glance; apparently it is important as image image manipulation commands eventually call the glance service.

so the fix is simple

$> sudo apt-get install -y glance $> sudo glance-control glance-api start

this fixes the problem.

thanks, -upendra