Ask Your Question

Revision history [back]

That /should/ be part of the swift-container package. We mistakenly put in the swift-account package here at Rackspace, but I'm guessing the OpenStack distribution doesn't have it in either. I'll assign to Soren to fix and we'll get Rackspace's packaging fixed too.

Soren: Here's the diff I sent you before regarding the packaging changes Rackspace made for 1.4.0:

https://github.com/crashsite/swift_debian/commit/a36aa666730df076844a6f86b81cc3db36f68602