Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

UPDATE !!!

i got it fixed it seems my problem was that all my environment is built on VMware so i had to enable promiscuous mode on the external Vswitch following link helped to me https://ask.openstack.org/en/question/61418/cannot-ping-any-neutron-router-interface/ user dbaxps was the answer

Many thanks for everyone