Ask Your Question

Revision history [back]

because of eventlet dns problem , downgrade it to 0.19, problem solved https://bugs.launchpad.net/nova/+bug/1788149 if your environment can connect internet, config an available dns , it will be no problem and eventlet does not need to downgrade