Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hi here are my configs:

eg on Compute-2 node

my_ip=192,168.1.136 [vnc] enabled=true server_listen=0.0.0.0 server_proxyclient_address=$my_ip novncproxy_base_url=http://192.168.1.133/vnc_auto.html novncproxy_host=0.0.0.0 novncproxy_port = 6080# eg on Cluster Controller

eg on Cluster Controller

my_ip=192.168.1.133 [vnc] enabled=true server_listen=0.0.0.0 server_proxyclient_address=$my_ip novncproxy_base_url=http://192.168.1.133/vnc_auto.html novncproxy_host=0.0.0.0 novncproxy_port = 6080