Ask Your Question

Revision history [back]

I can't believe that you have no nova-scheduler log at all, and that your other logs only contain one message.

In any case, this is obviously a misconfiguration. Check nova.conf on the compute node(s): In the [libvirt] section, you will find a setting named virt_type. Correct it to be kvm instead of kvm \n.

I can't believe that you have no nova-scheduler log at all, and that your other logs only contain one message.message each.

In any case, this is obviously a misconfiguration. Check nova.conf on the compute node(s): In the [libvirt] section, you will find a setting named virt_type. Correct it to be kvm instead of kvm \n.

I can't believe that you have no nova-scheduler log at all, and that your other logs only contain one message each.

In any case, this is obviously a misconfiguration. Check Have a look at nova.conf on the compute node(s): In the [libvirt] [libvirt] section, you will find a setting named virt_type. virt_type. Correct it to be kvm instead of kvm \n.