Ask Your Question

Revision history [back]

First stop your Network Manager Service 1. systemctl stop NetworkManager Disable Network Manager 2. systemctl disable NetworkManager Manualy add your nameserver in resolv.conf For Example if My DNS is 192.168.43.1 then, 3. cat nameserver 192.168.43.1 > /etc/resolv.conf 4. Now reboot your system and run your answer file.