Ask Your Question

Revision history [back]

We had the same problem and solved it by reducing the connection pool size of our nova services:

max_pool_size

We reduced this setting in nova.conf and restartet the different services. Nova was using up most of our MySQL DB connections.