Ask Your Question

Revision history [back]

I've had the same error. I've had no ill effects for the moment, so I've just disabled the message for the moment.

echo N | tee /sys/module/vxlan/parameters/log_ecn_error

Or by setting options vxlan log_ecn_error=N in a modprobe.d config file.