Ask Your Question

Revision history [back]

The current openstack client should be compatible with the current and all earlier OpenStack versions. See https://docs.openstack.org/releasenotes/python-openstackclient/.