Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I get the same error too on rhel 73 my host name is rhel-packstack1.rdo.home

is this enough ??

my resolv.conf has search vlan entry before the dns server entry

what should i specify for the below entries in answer-file ??

my interace name is eth0 ( renamed from enp0s3 ) and my vm is a virtualbox vm .

how do i know if shoulduyse physnet1 or extnet or eth0 ??

Comma-separated list of bridge mappings for the OpenStack

Networking Open vSwitch plugin. Each tuple in the list must be in

the format <physical_network>:<ovs_bridge>. Example: physnet1:br-

eth1,physnet2:br-eth2,physnet3:br-eth3

CONFIG_NEUTRON_OVS_BRIDGE_MAPPINGS=

Comma-separated list of colon-separated Open vSwitch

<bridge>:<interface> pairs. The interface will be added to the

associated bridge. If you desire the bridge to be persistent a value

must be added to this directive, also

CONFIG_NEUTRON_OVS_BRIDGE_MAPPINGS must be set in order to create

the proper port. This can be achieved from the command line by

issuing the following command: packstack --allinone --os-neutron-

ovs-bridge-mappings=ext-net:br-ex --os-neutron-ovs-bridge-interfaces

=br-ex:eth0

CONFIG_NEUTRON_OVS_BRIDGE_IFACES=

Comma-separated list of Open vSwitch bridges that must be created

and connected to interfaces in compute nodes when flat or vlan type

drivers are enabled. These bridges must exist in

CONFIG_NEUTRON_OVS_BRIDGE_MAPPINGS and

CONFIG_NEUTRON_OVS_BRIDGE_IFACES. Example: --os-neutron-ovs-bridges-

compute=br-vlan --os-neutron-ovs-bridge-mappings="extnet:br-

ex,physnet1:br-vlan" --os-neutron-ovs-bridge-interfaces="br-ex:eth1

,br-vlan:eth2"

CONFIG_NEUTRON_OVS_BRIDGES_COMPUTE=

Interface for the Open vSwitch tunnel. Packstack overrides the IP

address used for tunnels on this hypervisor to the IP found on the

specified interface (for example, eth1).

CONFIG_NEUTRON_OVS_TUNNEL_IF=

Appreciate your quick response in this regard