Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hi All, Let me put here a workaround what i worked in my case. On all 3 overcloud-controller nodes, i changed the parameter

global_physnet_mtu=<NEW-MTU-VALUE>

value in /etc/neutron/neutron.conf. Later i restarted neutron server as below:

systemctl restart neutron-server.service

With this, the all exisiting neutron networks got the new MTU also the newly created networks were with new MTU.

--Regards