Ask Your Question

Revision history [back]

As I suspected. Only 600MB free space for Cinder volumes:

# vgs
  VG             #PV #LV #SN Attr   VSize    VFree  
  centos           1   2   0 wz--n- <198.10g      0 
  cinder-volumes   1   1   0 wz--n-  <20.60g 612.00m

Since volume sizes are multiples of 1G, you can't create any more volumes.

The option in the instance launch dialog is named "Create New Volume" (I am currently looking at a DevStack based on Queens, but it should be the same on Ocata):

image description

Your solution is to increase the size of the file used for /dev/loop1, or to launch instances without volumes.