Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

If you are still struggling with this issue,

please make 'enable_quotas': False under OPENSTACK_NEUTRON_NETWORKin local_settings.py , this worked for me.

my complete settings looks like

OPENSTACK_NEUTRON_NETWORK = {
    ...
    'enable_router': False,
    'enable_quotas': False,
    'enable_distributed_router': False,
    'enable_ha_router': False,
    'enable_lb': False,
    'enable_firewall': False,
    'enable_vpn': False,
    'enable_fip_topology_check': False,
}