Revision history [back]

click to hide/show revision 1
initial version

See if there is list of nameservers on /etc/resolv.conf? If not, most probably you didn't have DNS servers in your network, In your tenant private network, edit subnet and add DNS servers in there. You can use 8.8.8.8 and 4.2.2.2 and then save it. Then reboot the Cirros VM and check again. If you are directly using the external network on your VM, then do the above for public/external network settings too.