Ask Your Question

Revision history [back]

I was facing the same 403 error . By updating /etc/apache2/sites-enabled/gnocchi.conf and restart apache2, I was able to access gnocchi.

I inserted the following Directory directive before closing VirtualHost directive.

<Directory />
    Options FollowSymLinks
    AllowOverride None
    <IfVersion >= 2.4>
        Require all granted
    </IfVersion>
    <IfVersion < 2.4>
        Order allow,deny
        Allow from all
    </IfVersion>
</Directory>