Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Thanks for all the replies. In case anyone wants to know how I fixed it, make sure "extnet" is in the "physical network" field that appears after you select "flat" in the field above it. By default, it will be "local" and the "physical network" field will be missing. After you select "flat" and the "physical network" appears, it will have "default" in it. Change that to "extnet" which needs to have been mentioned in the "answers" file:

CONFIG_NEUTRON_OVS_EXTERNAL_PHYSNET=extnet CONFIG_NEUTRON_OVS_BRIDGE_MAPPINGS=extnet:br-ex

In retrospect I suppose I should have guessed this. Would be wonderful if the documentation were useful. I have an idea! How about an OpenStack "cookbook" with basic recipes for setting this shit up?