Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The virt type should be kvm in the conf file :

/etc/nova/nova-compute.conf

[DEFAULT]
compute_driver=libvirt.LibvirtDriver
[libvirt]
virt_type=kvm

The virt type should be kvm in the conf file :

/etc/nova/nova-compute.conf

[DEFAULT]
compute_driver=libvirt.LibvirtDriver
[libvirt]
virt_type=kvm

And enable Intel VT and AMD-V virtualization hardware extensions in BIOS